[osg-users] Has anyone tried 64-bit SUSE enterprise

Garrett Potts potts at cfl.rr.com
Fri Sep 28 11:47:12 PDT 2007


/hello Guys:

This is a very old message please ignore this.  I have no clue why it  
is here now. It may have been moderated


Take care

Garrett

On Aug 16, 2007, at 1:48 PM, Garrett Potts wrote:

> Hello All:
>
> I am having text/font issues under the 64-bit SUSE.  If ever a
> setText is called on an osgText object there is a core dump that
> occurs.  Note the code works fine on MAC's ad Windows.  I think it
> might be related to 64-bit build on SUSE.  I don't have much more
> details than this.  Commenting out any of the setText code allows my
> application to run fine.  I have also tried the latest dev 2.1.5 with
> the same issues.  I am still poking around but do not know if I can
> resolve this quickly.
>
>
> Take care
>
> Garrett
>
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users- 
> openscenegraph.org




More information about the osg-users mailing list