[osg-users] Problems with the latest registry version

María Ten materod at gmail.com
Tue Sep 25 04:49:44 PDT 2007


Hi Robert,

I have a plugin to read some paged tiles. Our plugins are registered by code
and don't use a dll system. It worked fine before the update. But yesterday,
I updated my osg svn version and now the registry is saying that can't read
the plugin.  I debug it and it seems like the registry doesn't search the
plugin in the list and searchs it like a library. Did you make some change
in the registry recently? I tried to find it in the logs but i didn't found
it.

Well, i have another bug too. We have a viewer in Java using jogl but
recently it crashed when we run in a ATI graphic card. We tried to test the
viewer with the osg cow and it worked in ATI too. The bug is when we try to
load some paged tiles build with osgTerrain. It crashes in the call
compileGLobjects because in the debugger you can see that there isn't a
compile context. I can't debug now beacause the other bug don't let me. Have
you some ideas?

Thaks for all.

-- 
María Ten Rodríguez
Instituto de Automática e Informática Industrial  http://www.ai2.upv.es
Ciudad Politécnica de la Innovación
Universidad Politécnica de Valencia
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20070925/60272191/attachment-0002.htm>


More information about the osg-users mailing list