[osg-users] ESRIShape error

Paul de Repentigny paul.derepentigny at gmail.com
Tue Oct 30 11:51:55 PDT 2007


Karl,

I can't seem to open the file anywhere (OSG, GlobalMapper). Are you  
sure it is a valid non-corrupted Shapefile?

Ciao,

PdR

Le 07-10-30 à 14:40, Robert Osfield a écrit :

> Hi Karl,
>
> Thanks for the file, I've tried it on my linux box on the SVN version
> (very close to 2.2) and it fails with a seg fault.  I'm busy with
> other work right now so can't go investigating problems, but once I
> more available I'll have a look into it futhers.  Others are welcome
> to dive in and provide a fix in the interim :-)
>
> Robert.
>
> On 10/30/07, Karl Beal <KBeal at hntb.com> wrote:
>>
>>
>>
>> I've attached the shapefile in question.
>> I'm running on OpenSceneGraph-2.2.0 on Windows.
>>
>>
>>
>> This e-mail and any files transmitted with it are confidential and  
>> are
>> intended solely for the use of the individual or entity to whom  
>> they are
>> addressed. If you are NOT the intended recipient or the person  
>> responsible
>> for delivering the e-mail to the intended recipient, be advised  
>> that you
>> have received this e-mail in error and that any use, dissemination,
>> forwarding, printing or copying this e-mail is strictly prohibited.
>>
>>
>> _______________________________________________
>> osg-users mailing list
>> osg-users at lists.openscenegraph.org
>> http://lists.openscenegraph.org/listinfo.cgi/osg-users- 
>> openscenegraph.org
>>
>>
>>
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users- 
> openscenegraph.org




More information about the osg-users mailing list