[osg-users] SetText still crashing?

beelzebob999-osg at yahoo.com beelzebob999-osg at yahoo.com
Mon Oct 29 12:48:03 PDT 2007


No, we're on top of that one.  Just doing a completely clean rebuild seems to have solved the problem, for now anyway.  Sorry to clutter up the list.

----- Original Message ----
> From: Andreas Goebel <a-goebel at gmx.de>
> To: OpenSceneGraph Users <osg-users at lists.openscenegraph.org>
> Sent: Monday, October 29, 2007 2:35:07 PM
> Subject: Re: [osg-users] SetText still crashing?
> 
> beelzebob999-osg at yahoo.com schrieb:
> > I know there were issues with SetText crashing prior to 2.2. Was this fixed
> as of 2.2.0? I'm still getting consistent crashes on SetText, but only on
> windows and only with release builds. I'm also setting the data variance to
> dynamic.
> > _______________________________________________
> > osg-users mailing list
> > osg-users at lists.openscenegraph.org
> > http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
> >
> > 
> Hi,
> 
> are you mixing the release - builds with debug builds? This can cause 
> those crashes, which are not osg-related but a general problem (on 
> windows, I think) because of linking to different versions of msvcrt at 
> the same time.
> 
> Regards,
> 
> Andreas
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>



More information about the osg-users mailing list