[osg-users] Problem with new OpenScenGraph version 2.2.0

Robert Osfield robert.osfield at gmail.com
Sun Oct 21 03:58:25 PDT 2007


Hi Son,

I develop under Linux as do many others and 2.2.0 was compiling fine
including osgtext.cpp.  What error did you get?  What OS/compile
version are you using?

As for the file path issues, I have now clue as you're provide too
little info.  Things have worked just fine on all the linux machines I
have here, no others have reported problems with finding files, so my
guess its down to something you've done at your end.

Robert.

On 10/19/07, nguyen at ha-son.de <nguyen at ha-son.de> wrote:
> Hi all,
> I just downloaded the new Version 2.2.0 of OpenScenGraph. All libraries and
> examples (after fixing a syntax error in file examples/osgtext/osgtext.cpp)
> let successfully build on my x86 GNU/Linux machine. But almost examples only
> show a blank screen now.
> Env. OSG_FILE_PATH and LD_LIBRARY_PATH are correctly set.
> For example calling "osgviewer cow.osg"  or "osggeometry", both examples
> show a blank screen with clear color.
> Unlike that it seams to be alrights with "osgviewerQT cow.osg".
>
> I didn't have this problem with previous OpenScenGraph version 2.0.
>
> Many thanks for any ideas, what's the reason ?
>
> Son
>
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>
>



More information about the osg-users mailing list