[osg-users] Could not load models

Paul Martz pmartz at skew-matrix.com
Tue Oct 16 08:20:34 PDT 2007


This would happen if OSG were unable to find the plugin for OpenFlight. The
plugin filename is osgdb_OpenFlight.dll (on Windows) or .so (on Linux). Look
in your install directory or subdirectories to see if this file exists. (If
it exists in the install directory tree, then this is some kind of PATH
issue. If it doesn't exist, then it is some kind of build or install issue.)
   -Paul
 
 


  _____  

From: osg-users-bounces at lists.openscenegraph.org
[mailto:osg-users-bounces at lists.openscenegraph.org] On Behalf Of hemanth
korrapati
Sent: Tuesday, October 16, 2007 2:53 AM
To: osg-users at lists.openscenegraph.org
Subject: [osg-users] Could not load models


hi

I have installed OpenSceneGraph-2.0.
I got the following error while trying to run a program:

----------------------------------------------------------------------------
-----------------
Warning: Could not find plugin to read objects from file "t72-tank_des.flt".

Warning: Could not find plugin to read objects from file "JoeDirt.flt".
Couldn't load models, quitting.
----------------------------------------------------------------------------
----------------- 


Why did this happen ?

Thanks in advance




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20071016/8e74b7b0/attachment-0003.htm>


More information about the osg-users mailing list