[osg-users] Build Errors Mac OSX

Marcus Fritzen mfritzen at uni-koblenz.de
Tue Oct 9 10:46:10 PDT 2007


First thanks for your fast repley!
Now the further questions...

Am 09.10.2007 um 17:55 schrieb Stephan Maximilian Huber:

> Hi,
>
> Marcus Fritzen schrieb:
>> I am really new to Mac OSX. I have never used XCode before. So i have
>> installed the Mac OSX binaries 2.0 from the website. I have set up a
>> new XCode project and so on. When I want to build the code i get the
>> error undefined symbols and this means everythings with osg.
> Have you added the frameworks to your project? They should reside in
> /Library/FrameWorks. Drop them into your project and rebuild.
Yes they are in this folder. What do you mean with drop them into  
your project? I am really new to Mac and Xcode :(
>
>> So I
>> guess the osg files were not found. I have watched the osg youtube
>> videos and there is a template described which unfortunatelly is not
>> included with the binaries or am i wrong? Any help is welcome.
>>
> You are right, the template is missing from the binary release. You  
> can
> check it out vie subversion from
> http://www.openscenegraph.org/svn/osg/OpenSceneGraph/trunk/Xcode/ 
> XcodeTemplates
Thank, I dowloaded them and copied them to Library/.../Applications  
like mentioned in the video, but the template does not appear when I  
try to start a new project :(
>
>
>
> HTH,
> Stephan
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users- 
> openscenegraph.org




More information about the osg-users mailing list