[osg-users] COMPILATION ERROR : win32

Stephan Huber ratzfatz at digitalmind.de
Wed Oct 3 13:32:37 PDT 2007


Adrian Egli schrieb:
> Sorry, i don't understand the problem i have.
> I removed the whole OSG subversion, check out for a new time, cmake -G 
> Xcode -i . , cmake . , open OpenSceneGraph.xcodeproj, ...
> rebuild and still the same bug. then i tried to find how i can set the 
> compiler settings, don't unterstand where. then i updated Xcode
> version 2.4.1, no change. ...
>
Ah, here lies the source of confusion: you are using xcode-projects 
generated from cmake, and not the xcode-projects provided by osg and 
which are part of the repository.
So if we can fix the error in the cmake-files you should get correct 
xcode-project files generated by cmake.


I am applying the changes to the xcode-projects suggested by Robert 
right now, but it takes some time to get everything recompiled. Perhaps 
we can get rif of the warnign which I reported previously.

cheers,
Stephan



More information about the osg-users mailing list