[osg-users] OpenSceneGraph-2.1.14 dev version released

Adrian Egli 3dhelp at gmail.com
Wed Oct 3 06:20:15 PDT 2007


OpenGL error in motion blur (ATI X1600 mobile)

C:\dev\OpenSceneGraphSVN\OpenSceneGraph>osgmotionblur cow.osg
Scaling image 'Images/forestRoof.png' from (256,192) to (256,256)
Warning: detected OpenGL error 'invalid operation' after RenderBin::draw(,)

2007/10/3, Paul Melis <paul at science.uva.nl>:
>
> Robert Osfield wrote:
>
> >On 10/3/07, Paul Melis <paul at science.uva.nl> wrote:
> >
> >
> >>The osgshadow example, with the default scene (-3 option) seems only to
> >>generate a black scene here, with any of the shadowing techniques. The
> >>plane scene (-2) shows the terrain correctly, but the plane is black and
> >>the shadow cast is rectangular (probably the whole shadowing texture),
> >>see screenshot. This is on a Quadro4 900 XL, driver 8756, FC4 system.
> >>Are there any specific extensions that might be missing on my system, is
> >>availability checked for at startup?
> >>
> >>
> >
> >It should automatically detect the extensions required and do the
> >right thing.  Perhaps your drivers are at fault.
> >
> >Does the osgprerender example work?
> >
> >
> Yes
> _______________________________________________
> osg-users mailing list
> osg-users at lists.openscenegraph.org
> http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org
>



-- 
********************************************
Adrian Egli
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openscenegraph.org/pipermail/osg-users-openscenegraph.org/attachments/20071003/590476a4/attachment-0003.htm>


More information about the osg-users mailing list